top of page

Group

Public·17 members
Ezekiel Price
Ezekiel Price

The Ultimate Solution for GTA IV Disc 2 Data3 Cab Error


Every time I try to install the game, the installer wizards asks me for "disk0 data3.cab", a file that doesn't exist in the Installation disk nor in the play disk. I tried deleting the TEMP folders inside the virtual machine created by PlayOnLinux, because this was a common fix in the past, but to no success. Does anyone know why this is happening? I have the original product of course and it have worked on Windows XP in the past.




Gta iv disc 2 data3 cab



If I try to install it as a non-listed program, I get slightly further. I tell POL to install from setup.exe on the disc, get to choose my language, get a GTA splash-screen, then an InstallShield Wizard dialog, agree to the license, but then get an error box marked 'Severe', and told "Product not supported on this OS."


Try this - try to copy a movie or a larger file from a disc onto your computer to see if it is your drive. Also try to burn a large file onto a cd. If that works fine, clean the disc with a smooth cloth and try again.


je hebt ook 2 dvd's, dus bij jou is cd1 beschadigd en cd2 nog goed wss(of is het nou anders om) En een andere cd kan er wel meer beschadigd uitzien, maar is hij dat ook? voor eht zelfde geld zijn de krassen in je IV disc veel dieper, dan is eht neit raar dat hij het neit kan lezen


Toch kwam ik 1 keer verder en kon disc 2 plaatsen. Na een paar minuten kreeg ik weer de foutmelding (nu van data3.cab). Dan is het toch onwaarschijnlijk dat de data niet te lezen is? Dan zou de installatie niet verder gaan dat dat punt.


About

Welcome to the group! You can connect with other members, ge...

Members

bottom of page